[New-bugs-announce] [issue12305] Building PEPs doesn't work on Python 3

Eric Snow report at bugs.python.org
Fri Jun 10 02:32:15 CEST 2011

New submission from Eric Snow <ericsnowcurrently at gmail.com>:

I found that the .py files are all 2.x.  If I get a chance I will write up a patch a little later.  This is similar to issue #10224.  Incidently, not having done any documentation work before, I didn't realize that docutils isn't in the stdlib.

messages: 138043
nosy: ericsnow
priority: normal
severity: normal
status: open
title: Building PEPs doesn't work on Python 3
type: compile error
versions: Python 3.3

Python tracker <report at bugs.python.org>

More information about the New-bugs-announce mailing list