[New-bugs-announce] [issue11653] Problems with some tests using -j2

Skip Montanaro report at bugs.python.org
Wed Mar 23 18:20:34 CET 2011

New submission from Skip Montanaro <skip at pobox.com>:

At Antoine's behest, I tried running

  ./python.exe -m test -j2

in my cpython sandbox and saw several test case failures which
didn't appear when I executed a simple

    make test

He suggested I add the -W flag and try again.  I did, but I don't
see any difference in the output, so either I'm still doing something
wrong or the -W flag is somehow mishandled.  As far as I can tell the
failing tests were not re-run in verbose mode.  script command output

I ran these tests on Mac OS X Leopard (10.5.8).


components: Tests
files: typescript
messages: 131896
nosy: skip.montanaro
priority: normal
severity: normal
status: open
title: Problems with some tests using -j2
versions: Python 3.3
Added file: http://bugs.python.org/file21357/typescript

Python tracker <report at bugs.python.org>

More information about the New-bugs-announce mailing list