[New-bugs-announce] [issue14598] _cursesmodule.c fails with ncurses-5.9 on Linux

Peter Häring report at bugs.python.org
Mon Apr 16 18:30:53 CEST 2012

New submission from Peter Häring <p.haering at gmx.net>:

I need to define NCURSES_INTERNALS in py_curses.h before ncurses.h is included, even on my Linux system with ncurses-5.9.

See the same issue for cygwin: 14438

components: Extension Modules
messages: 158481
nosy: phaering
priority: normal
severity: normal
status: open
title: _cursesmodule.c fails with ncurses-5.9 on Linux
type: compile error
versions: Python 2.7

Python tracker <report at bugs.python.org>

More information about the New-bugs-announce mailing list