[New-bugs-announce] [issue14931] Compattible

austin McCalley report at bugs.python.org
Sun May 27 23:12:55 CEST 2012

New submission from austin McCalley <mcaustin1 at gmail.com>:

When I try to run python 2.5 scripts on 2.7 it keeps saying error that there is no module named so and so

components: None
messages: 161733
nosy: austin.McCalley
priority: normal
severity: normal
status: open
title: Compattible
type: behavior
versions: Python 2.7

Python tracker <report at bugs.python.org>

More information about the New-bugs-announce mailing list