[New-bugs-announce] [issue46919] After Python 3.9.2 is installed, the CVE-2019-12900 and CVE-2016-3189 vulnerabilities exist in Python39/DLLs/_bz2.pyd.

zjmxq report at bugs.python.org
Fri Mar 4 04:34:32 EST 2022


Change by zjmxq <zjmxq180 at 163.com>:


----------
components: Library (Lib)
nosy: zjmxq
priority: normal
severity: normal
status: open
title: After Python 3.9.2 is installed, the CVE-2019-12900 and CVE-2016-3189 vulnerabilities exist in Python39/DLLs/_bz2.pyd.
type: security
versions: Python 3.9

_______________________________________
Python tracker <report at bugs.python.org>
<https://bugs.python.org/issue46919>
_______________________________________


More information about the New-bugs-announce mailing list