[Numpy-discussion] numpy with python < 2.3?

Robert Kern robert.kern at gmail.com
Thu Jun 14 11:58:03 EDT 2007


Joël Schaerer wrote:
> Hi there,
> 
> I'm trying to install numpy on a system I don't control, which has
> python 2.2.3.

I'm sorry, but numpy does require Python 2.3. There is no workaround.

-- 
Robert Kern

"I have come to believe that the whole world is an enigma, a harmless enigma
 that is made terrible by our own mad attempt to interpret it as though it had
 an underlying truth."
  -- Umberto Eco



More information about the NumPy-Discussion mailing list