[Numpy-discussion] F2PY error with G95 on Mac OS 10.5

Samir Unni srunni at gmail.com
Wed Jun 10 16:33:02 EDT 2009


On Wed, Jun 10, 2009 at 3:24 PM, Adam Mercer<ramercer at gmail.com> wrote:
> On Wed, Jun 10, 2009 at 15:19, Samir Unni<srunni at gmail.com> wrote:
>
>> That's odd. You're running Mac OS 10.5.7? Did you install NumPy
>> manually or via Fink?
>
> Yep Intel 10.5.7, installed from MacPorts.

MacPorts might be the difference then. I tried both the Fink and
manual installs, and both are giving the same result. Do you think you
could try doing the manual install and let me know if all those other
compilers are still listed as available?

Also, what version of Python are you using?

Thanks,

Samir



More information about the NumPy-Discussion mailing list