[Numpy-discussion] scipy installation problem

Ralf Gommers ralf.gommers at googlemail.com
Wed Dec 14 17:22:39 EST 2011


On Wed, Dec 14, 2011 at 11:12 PM, Alex Ter-Sarkissov <ater1980 at gmail.com>wrote:

> yeah, I've already removed it, still doesn't work.
>
> I'm running Python 2.6 and SciPy version I'm trying to install is
> scipy-0.10.0-py2.6-python.org-macosx10.3., pydev version is 2.2.4
>
> I've had no trouble running numpy or Tkinter for example. Also none of
> the other modules I'm using have been added to PythonPath
>
> The only problem I've had when installing the interpreter is the error
> message that sdlib was either not found or without .py files. I didn't
> add these files yet, but everything seems to be runnning smoothly
> except this issue with scipy.
>

This seems to be a PyDev issue, google turns up
http://stackoverflow.com/questions/5595276/pydev-eclipse-python-interpreters-error-stdlib-not-found

If that doesn't help, you should ask on a PyDev mailing list.

Ralf
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/numpy-discussion/attachments/20111214/4936f731/attachment.html>


More information about the NumPy-Discussion mailing list