[Numpy-discussion] Is python 3 supported or not?

Pauli Virtanen pav at iki.fi
Thu Jan 13 14:27:12 EST 2011


On Thu, 13 Jan 2011 19:25:47 +0000, Pauli Virtanen wrote:
[clip]
> If you really want to run Python 3, just build it yourself from the
> sources.

Of course, this should have been: "..., just build Numpy from the 
sources."




More information about the NumPy-Discussion mailing list