[Numpy-discussion] Support for python 2.4 dropped. Should we drop 2.5 also?

Charles R Harris charlesr.harris at gmail.com
Sun Dec 16 12:28:34 EST 2012


On Thu, Dec 13, 2012 at 10:38 AM, Charles R Harris <
charlesr.harris at gmail.com> wrote:

> The previous proposal to drop python 2.4 support garnered no opposition.
> How about dropping support for python 2.5 also?
>
>
The proposal to drop support for python 2.5 and 2.4 in numpy 1.8 has
carried. It is now a todo issue on
github<https://github.com/numpy/numpy/issues/2830>
.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/numpy-discussion/attachments/20121216/bf852576/attachment.html>


More information about the NumPy-Discussion mailing list