[Numpy-discussion] errors of scipy build

David Cournapeau cournape at gmail.com
Sun Sep 23 13:11:30 EDT 2012


On Sun, Sep 23, 2012 at 5:23 PM, 心如烛光 <275438859 at qq.com> wrote:
> Hi,all.
>      I have installed numpy and scipy step by step carefully as the
> instructions from website:http://www.scipy.org/Installing_SciPy/Mac_OS_X
>  But still get many errors and warnings while it's building.
> (OSX lion 10.7.4 /Xcode 4.5 /clang /gfortran4.2.3)

Those error are parts of the configuration. As long as the build runs
until the end, the build is successful. You should not build scipy
with gcc on mac os x 10.7, as it is known to cause issues.

David



More information about the NumPy-Discussion mailing list