[Numpy-discussion] add .H attribute?
ben.root at ou.edu
Wed Jul 24 09:54:52 EDT 2013
On Wed, Jul 24, 2013 at 8:47 AM, Daπid <davidmenhur at gmail.com> wrote:
> An idea:
> If .H is ideally going to be a view, and we want to keep it this way,
> we could have a .h() method with the present implementation. This
> would preserve the name .H for the conjugate view --when someone finds
> the way to do it.
> This way we would increase the readability, simplify some matrix
> algebra code, and keep the API consistency.
I could get behind a .h() method until .H attribute is ready.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the NumPy-Discussion