[Numpy-discussion] numpy.filled, again

Pierre GM pgmdevlist at gmail.com
Wed Jun 12 12:25:36 EDT 2013

On June 12, 2013 at 17:56:33, Daπid (davidmenhur at gmail.com) wrote:
On 12 June 2013 17:29, <josef.pktd at gmail.com> wrote:  
> +2 on this.  
> I like a good name like `filled` for a function that I expect to use regularly.  
> it's short and descriptive.  

FTIW, I am for this one too. That is not only clear, but a name that  
one may try even before checking the docs.  

Emtpy-filled sounds too much of an oximoron to me.  

And what about `np.fill_with`, then ?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/numpy-discussion/attachments/20130612/19454385/attachment.html>

More information about the NumPy-Discussion mailing list