[Numpy-discussion] Name change of the ptp() function

Pauli Virtanen pav at iki.fi
Fri May 10 08:44:27 EDT 2013

10.05.2013 08:47, Eli Bressert kirjoitti:
[clip: renaming ptp]
> valuerange() appears to the best most favored one.

range(), arange(), valuerange()

I'm not really a big fan of changing the name of this function at this
stage, as it seems to me that whether it's a gain or not is somewhat a
matter of taste.

Pauli Virtanen

More information about the NumPy-Discussion mailing list