[Numpy-discussion] Name change of the ptp() function
davidmenhur at gmail.com
Fri May 10 09:55:31 EDT 2013
On May 10, 2013 3:18 PM, "Robert Kern" <robert.kern at gmail.com> wrote:
> Sure, it's probably more readable
I am not sure of it. I would have to check the docs to see what it means.
The mathematical term is range, but it already has a meaning in Python, so
it is not a good way to go, being perhaps valuerange the compromise, but
not really clear by itself. In some areas, nevertheless, ptp is the
standard notation, as it is in electronics - and maybe that is why it made
its way into Numeric.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the NumPy-Discussion