[Numpy-discussion] Circle CI moving from 1.0 to 2.0

Hameer Abbasi einstein.edison at gmail.com
Thu Jun 14 14:35:44 EDT 2018


Hi Matti,

It seems the CircleCI config is already on Version 2.0. See here, notice
the 2.0 in front of every successful build.
https://circleci.com/gh/numpy/numpy

I can also see that some failed builds have 1.0 in front of them... But
this shouldn't happen.

Most likely this is a CircleCI issue, not one with our configuration. It
can be safely ignored.

Regards,
Hameer Abbasi



On 14/06/2018 at 23:13, Matti wrote:

I stumbled across this notice (only seems to appear in a failed build)

"This project is currently running on CircleCI 1.0 which will no longer
be supported after August 31, 2018. Please start migrating this project
to CircleCI 2.0 <https://circleci.com/docs/2.0/migration/>."

Here is the original link https://circleci.com/gh/numpy/numpy/2080

Is this an artifact that can be ignored or do we need to migrate, if so
has anyone already done it for their project?
Matti
_______________________________________________
NumPy-Discussion mailing list
NumPy-Discussion at python.org
https://mail.python.org/mailman/listinfo/numpy-discussion
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/numpy-discussion/attachments/20180614/c644bc9e/attachment.html>


More information about the NumPy-Discussion mailing list