[Numpy-discussion] error during pip install

Charles R Harris charlesr.harris at gmail.com
Sat Sep 28 13:27:51 EDT 2019


On Sat, Sep 28, 2019 at 11:23 AM Alan Isaac <alan.isaac at gmail.com> wrote:

> On 9/28/2019 12:12 PM, Charles R Harris wrote:
> > I'm actually pleased that the install succeeded on Window, although you
> won't have good BLAS/LAPACK, just the numpy C versions of lapack_lite. The
> warning/error is a bit
> > concerning though, it would be nice to know if it is from Python3.8 pip
> or numpy.
>
>
> Possibly relevant:
> https://github.com/numpy/numpy/issues/11451
>
>
Yes, thanks, that looks to be the problem.

Chuck
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/numpy-discussion/attachments/20190928/9be93b2d/attachment.html>


More information about the NumPy-Discussion mailing list