[Numpy-discussion] (no subject)

Sandro Tosi morph at debian.org
Tue Jun 2 01:13:21 EDT 2020


hey!

On Sun, May 31, 2020 at 7:52 PM Charles R Harris
<charlesr.harris at gmail.com> wrote:
> Downstream developers should use Cython >= 0.29.16 for Python 3.8 support and OpenBLAS >= 3.7 to avoid wrong results on the Skylake architecture. The NumPy Wheels for this release can be downloaded from PyPI, source archives and release notes are available from Github.

just so that i can re-configure (if necessary) our automation in
Debian, is this going to be the future setting for releasing numpy?
wheels via PyPI and source via github? I stumbled upon this since
there's no source release available on PyPI for 1.19.0rc2

Thanks,
-- 
Sandro "morph" Tosi
My website: http://sandrotosi.me/
Me at Debian: http://wiki.debian.org/SandroTosi
Twitter: https://twitter.com/sandrotosi


More information about the NumPy-Discussion mailing list