<br><br><div><span class="gmail_quote">2007/8/21, Vivian Tini <<a href="mailto:v.tini@tu-bs.de">v.tini@tu-bs.de</a>>:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Dear All,<br><br>I am trying to install the package NumPy-1.0.3 on Linux x86_64 with Python<br>version 2.4.2 and after using the standard installation command :<br><br> python setup.py install<br><br>I received the following error message:
<br>error: could not create '/usr/local/lib64/python2.4/site-packages/numpy':<br>Permission denied<br><br>What is the cause of this problem? What kind of permission do I need?</blockquote></div><br>Root permission. If you want to install it in a local folder, try --prefix=/home/something/local and set PYTHONPATH to /home/something/local/lib/python2.4/site-packages
<br><br>Matthieu<br>