<div>Hi David,</div>
<div> </div>
<div>  On Mon, Jun 22, 2009 at 7:03 PM, David Cournapeau <span dir="ltr"><<a href="mailto:david@ar.media.kyoto-u.ac.jp" target="_blank">david@ar.media.kyoto-u.ac.jp</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">Hi Sandeep,<br>
<div><br>Sandeep Devadas wrote:<br>> Hello There,<br>>                 My name is Sandeep Devadas and im trying to install<br>> numpy for python on Cygwins latest version(1.5.xx) on Windows XP.I'm<br>> getting an error message when I follow the instructions given at<br>
> <a href="http://www.scipy.org/Installing_SciPy/Windows" target="_blank">http://www.scipy.org/Installing_SciPy/Windows</a><br><br></div>You can't build a native numpy for windows on cygwin. You need to build<br>from cmd.exe and a native python (from <a href="http://python.org/" target="_blank">python.org</a>). Note also that<br>
building numpy with the MKL is relatively complex - we may not be able<br>to help you to do it completely.<br></blockquote></div>
<div>            </div>
<div> </div>
<div>I need to build numpy for python interpreter on cygwin.There is one program which has been compiled on cygwin and is being called as a module on python i<span style="FONT-SIZE: 11pt; LINE-HEIGHT: 115%">nterpreter(installed on cygwin).There is another program which requires numpy as a pre-requisite install before it can be installed.So numpy on python under cygwin is the only way out.Please let me know how to install numpy under cygwin.</span></div>

<div><span style="FONT-SIZE: 11pt; LINE-HEIGHT: 115%"></span> </div>
<div><span style="FONT-SIZE: 11pt; LINE-HEIGHT: 115%">Thanks.</span></div>
<div><span style="FONT-SIZE: 11pt; LINE-HEIGHT: 115%"></span> </div>
<div><span style="FONT-SIZE: 11pt; LINE-HEIGHT: 115%"></span> </div>