<br><br><div class="gmail_quote">On Wed, Jan 13, 2010 at 10:02 PM, David Cournapeau <span dir="ltr"><<a href="mailto:cournape@gmail.com">cournape@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi,<br>
<br>
as I already hinted to some people in person, I won't make new<br>
releases of numpy (and scipy) as I used to. To ease the transition, I<br>
think it would be good to have new people with who we could make say<br>
the 1.4.1 release together. Making installers is relatively<br>
streamlined now, it can be done almost 100 % automatically - the<br>
testing is still manual.<br>
<br>
I still think it would be a good idea to have a different release<br>
manager for each release - it may be easier to find someone to do it<br>
if it is only for one release cycle.<br>
<br></blockquote><div><br>What is the setup one needs to build the installers? It might be well to document that, the dependencies, and the process.<br><br>Chuck <br></div><br></div>