<br><br><div class="gmail_quote">On Wed, Jan 19, 2011 at 1:24 AM, Peter <span dir="ltr"><<a href="mailto:numpy-discussion@maubp.freeserve.co.uk">numpy-discussion@maubp.freeserve.co.uk</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
On Tue, Jan 18, 2011 at 1:02 PM, Charles R Harris<br>
<<a href="mailto:charlesr.harris@gmail.com">charlesr.harris@gmail.com</a>> wrote:<br>
> I believe the problem has been been 64 bit fortran for ATLAS, the mingw<br>
> version has/had problems. A plain build using the MS compilers works fine<br>
> without ATLAS.<br>
><br>
> Chuck<br>
<br>
Do you think there would be interest/demand for official non-ATLAS<br>
binaries as a short term solution?<br></blockquote><div><br>I doubt this would add much to what's currently available unofficially. <br></div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">

<br>
I'm thinking also of 3rd party Python libraries that use NumPy, and if<br>
they/we can ship a win64 installer if NumPy doesn't.<br></blockquote><div><br>This is no problem of course. If I were you though, I would first consider if it's not better to refer your users to the Enthought version, or the builds provided by Christoph Gohlke for example.<br>
<br>Ralf<br></div></div>