<div class="gmail_quote">On Thu, Dec 13, 2012 at 12:38 PM, Charles R Harris <span dir="ltr"><<a href="mailto:charlesr.harris@gmail.com" target="_blank">charlesr.harris@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

The previous proposal to drop python 2.4 support garnered no opposition. How about dropping support for python 2.5 also?<br><br>Chuck<br>
<br></blockquote><div><br>matplotlib 1.2 supports py2.5.  I haven't seen any plan to move off of that for 1.3.  Is there a compelling reason for dropping 2.5?<br><br>Ben Root<br><br></div></div>