Hi All,<br><br>Looking at INSTALL.txt with an eye to updating it since we have dropped Python 2.4 -2.5 support, it looks like we could update the nose version also. The first version of nose to support Python 3 was 1.0, but I think 1.1 would better because of some bug fixes. IPython also requires nose 1.1. So I propose the required nose version be updated to 1.1. Thoughts?<br>