<div dir="ltr">Ned, <div><br></div><div style>I think this fell off the list (I really don't like when reply is not set to the list...)</div><div style><br></div><div style>On Fri, Oct 25, 2013 at 4:33 PM, Ned Deily <span dir="ltr"><<a href="mailto:nad@acm.org" target="_blank">nad@acm.org</a>></span> wrote:<br>

</div><div class="gmail_extra"><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im"><br>
On Oct 25, 2013, at 15:17 , Chris Barker <<a href="mailto:chris.barker@noaa.gov">chris.barker@noaa.gov</a>> wrote:<br>
<br>
> On Thu, Oct 24, 2013 at 7:29 PM, Ned Deily <<a href="mailto:nad@acm.org">nad@acm.org</a>> wrote:<br>
> I'm really confused here.   Using the current 2.7.5 64-bit installer (from<br>
> May) on 10.8.5 with Xcode 5.0.1 works just fine for me.<br>
><br>
> I'm not on 10.8 or XCode5, but does it make a difference whether you installed XCode 5 after Xcode 4? i.e. someone may have gcc4.2 around form XCode 4, but not if they installed XCode 5 on a raw machine.<br>
<br>
</div>Not that I know of.  gcc-4.2 is a red herring as far as I can tell.  Distutils has known how to deal with a missing compiler for a couple of releases now.</blockquote><div style><br></div><div style>Good to know -- I know I really need to move forward -- I wonder if there is an XCode5 for 10.6? pProbably not -- but for some screwy reason Apple does not provide a free XCode4 for 10.6, either (though you can hack the installer for 10.7 ...</div>

<div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im">However, I did just realize that I had forgotten about a problem when using the current 32-bit-only installers with Xcode 5.  I've just posted about that; it's described now in <a href="http://bugs.python.org/issue19400" target="_blank">http://bugs.python.org/issue19400</a><br>

</div>
<br></blockquote><div style>Good to fix that, but does anyone need it anymore?</div><div style><br></div><div style>Though I use it when I need to force 32 bit, even on a 64 bit system (I'm working with some not-64-bit safe C++ code...)</div>

<div style><br></div><div style>-Chris</div><div style><br></div></div>-- <br><br>Christopher Barker, Ph.D.<br>Oceanographer<br><br>Emergency Response Division<br>NOAA/NOS/OR&R            (206) 526-6959   voice<br>7600 Sand Point Way NE   (206) 526-6329   fax<br>

Seattle, WA  98115       (206) 526-6317   main reception<br><br><a href="mailto:Chris.Barker@noaa.gov" target="_blank">Chris.Barker@noaa.gov</a>
</div></div>