Hi Matti, 
<br> 
<br>It seems the CircleCI config is already on Version 2.0. See here, notice the 2.0 in front of every successful build. <a href="https://circleci.com/gh/numpy/numpy">https://circleci.com/gh/numpy/numpy</a> 
<br> 
<br>I can also see that some failed builds have 1.0 in front of them... But this shouldn't happen.  
<br> 
<br>Most likely this is a CircleCI issue, not one with our configuration. It can be safely ignored.  
<br> 
<br>Regards,  
<br>Hameer Abbasi 
<div class="hm_quote_toggle">
 <br> 
 <br> 
 <div class="hm_signature"></div> 
 <br> 
 <blockquote class="hm_quoted_text" style="padding-left:8px;margin:0;border-left:1px solid rgb(185,185,185);color:rgb(100,100,100)"> 
  <div>
    On 14/06/2018 at 23:13, Matti wrote: 
  </div> 
  <p></p> 
  <span style="white-space:pre-wrap" class="hm_plaintext">I stumbled across this notice (only seems to appear in a failed build)<br><br>"This project is currently running on CircleCI 1.0 which will no longer <br>be supported after August 31, 2018. Please start migrating this project <br>to CircleCI 2.0 <<a href="https://circleci.com/docs/2.0/migration/">https://circleci.com/docs/2.0/migration/</a>>."<br><br>Here is the original link <a href="https://circleci.com/gh/numpy/numpy/2080">https://circleci.com/gh/numpy/numpy/2080</a><br><br>Is this an artifact that can be ignored or do we need to migrate, if so <br>has anyone already done it for their project?<br>Matti 
   <div>
     _______________________________________________ 
    <br>NumPy-Discussion mailing list 
    <br><a href="mailto:NumPy-Discussion@python.org">NumPy-Discussion@python.org</a> 
    <br><a href="https://mail.python.org/mailman/listinfo/numpy-discussion">https://mail.python.org/mailman/listinfo/numpy-discussion</a> 
    <br> 
   </div></span> 
 </blockquote>
</div>