[Patches] [ python-Patches-1565037 ] use LSB version information to detect a platform

SourceForge.net noreply at sourceforge.net
Mon Dec 4 12:38:23 CET 2006


Patches item #1565037, was opened at 2006-09-25 14:06
Message generated for change (Comment added) made by doko
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=305470&aid=1565037&group_id=5470

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: Library (Lib)
Group: Python 2.6
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Matthias Klose (doko)
Assigned to: M.-A. Lemburg (lemburg)
Summary: use LSB version information to detect a platform

Initial Comment:
reported at https://launchpad.net/bugs/54692

LSB conformant distributions should use lsb_version to
get the platform information.


----------------------------------------------------------------------

>Comment By: Matthias Klose (doko)
Date: 2006-12-04 12:38

Message:
Logged In: YES 
user_id=60903
Originator: YES

no, only the options for the lsb_release command are specified; the format
of the file is unspecified.


----------------------------------------------------------------------

Comment By: M.-A. Lemburg (lemburg)
Date: 2006-09-28 09:24

Message:
Logged In: YES 
user_id=38388

Matthias, could you point me to a document defining the
contents of that file ?

Thanks.

----------------------------------------------------------------------

Comment By: Martin v. Löwis (loewis)
Date: 2006-09-28 07:23

Message:
Logged In: YES 
user_id=21627

MAL, can you please review this? If not, unassign.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=305470&aid=1565037&group_id=5470


More information about the Patches mailing list