[Patches] [ python-Patches-1609282 ] #1603424 subprocess.py wrongly claims 2.2 compatibility.

SourceForge.net noreply at sourceforge.net
Tue Dec 5 16:16:38 CET 2006


Patches item #1609282, was opened at 2006-12-05 10:16
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=305470&aid=1609282&group_id=5470

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Robert Carr (racarr)
Assigned to: Nobody/Anonymous (nobody)
Summary: #1603424 subprocess.py wrongly claims 2.2 compatibility.

Initial Comment:
Simple fix restoring 2.2 compatibility in subprocess.py. This makes more sense than a list comprehension or constructing sets in my opinion even ignoring the bug. 

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=305470&aid=1609282&group_id=5470


More information about the Patches mailing list