[portland] Upgrading from Python-2.4 to -2.5

Rich Shepard rshepard at appl-ecosys.com
Wed Jan 14 19:24:34 CET 2009

On Wed, 14 Jan 2009, Rich Shepard wrote:

>  In /usr/lib/python2.5/site-packages/ I have a dbus/ directory containing

  ... and in /usr/lib/python2.5/site-packages/ there are:


   Should I remove the underscore so they are seen by the applications
looking for these libraries?


Richard B. Shepard, Ph.D.               |  Integrity            Credibility
Applied Ecosystem Services, Inc.        |            Innovation
<http://www.appl-ecosys.com>     Voice: 503-667-4517      Fax: 503-667-8863

More information about the Portland mailing list