[portland] Upgrading from Python-2.4 to -2.5

Robin Dunn robin at alldunn.com
Wed Jan 14 22:22:48 CET 2009

Rich Shepard wrote:
> On Wed, 14 Jan 2009, Rich Shepard wrote:
>>  In /usr/lib/python2.5/site-packages/ I have a dbus/ directory containing
>  ... and in /usr/lib/python2.5/site-packages/ there are:
> _dbus_bindings.la*
> _dbus_bindings.so*
> _dbus_glib_bindings.la*
> _dbus_glib_bindings.so*
> _gamin.la*
> _gamin.so*
> _pisock.so*
>   Should I remove the underscore so they are seen by the applications
> looking for these libraries?

If you just copied them from your 2.4 site-packages instead of building 
and installing new ones, then yes I would remove them, at least the 
*dbus*.* files.

Robin Dunn
Software Craftsman
http://wxPython.org  Java give you jitters?  Relax with wxPython!

More information about the Portland mailing list