<div dir="ltr"><div class="gmail_extra"><br><div class="gmail_quote">On Thu, Aug 11, 2016 at 4:57 AM, Mariatta Wijaya <span dir="ltr"><<a href="mailto:mariatta.wijaya@gmail.com" target="_blank">mariatta.wijaya@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div>I'm having trouble installing pydotorg locally on my personal macbook.</div><div>Wondering if anyone will be able to help with this? Not sure if this is the right place to ask. I can also create a ticket in github if that's preferred.</div><div><br></div><div>Anyway, I'm following the instructions for Manual Setup, as described in this page:¬†<a href="https://pythondotorg.readthedocs.io/install.html" target="_blank">https://pythondotorg.<wbr>readthedocs.io/install.html</a></div><div></div></blockquote></div><br>Hi Mariatta,</div><div class="gmail_extra"><br></div><div class="gmail_extra">I can't ever remember getting the whole deal installed. From¬†<a href="https://github.com/unbit/uwsgi/issues/1056">https://github.com/unbit/uwsgi/issues/1056</a>, though, I'd suggest it looks like a problem with a MacOS Build. Since I remember the installation taking place on an Ubuntu Vagrant box I'm wondering whether the absence of such box might be the problem?</div><div class="gmail_extra"><br></div><div class="gmail_extra">S</div><div class="gmail_extra"><br><br clear="all"><div><div class="gmail_signature" data-smartmail="gmail_signature"><div dir="ltr">Steve Holden<br></div></div></div>
</div></div>