[pypy-commit] pypy better-jit-hooks: remove dead file

alex_gaynor noreply at buildbot.pypy.org
Mon Jan 9 23:39:44 CET 2012

Author: Alex Gaynor <alex.gaynor at gmail.com>
Branch: better-jit-hooks
Changeset: r51187:6a26fcde567b
Date: 2012-01-09 16:39 -0600

Log:	remove dead file

diff --git a/REVIEW.rst b/REVIEW.rst
deleted file mode 100644
--- a/REVIEW.rst
+++ /dev/null
@@ -1,12 +0,0 @@
-* ``namespace=locals()``, can we please not use ``locals()``, even in tests?  I find it super hard to read, and it's bad for the JIT.
-* Don't we already have a thing named portal (portal call maybe?) is the name confusing?
-* ``interp_reso.pyp:wrap_greenkey()`` should do something useful on non-pypyjit jds.
-* The ``WrappedOp`` constructor doesn't make much sense, it can only create an op with integer args?
-* Let's at least expose ``name`` on ``WrappedOp``.
-* DebugMergePoints don't appears to get their metadata.
-* Someone else should review the annotator magic.
-* Are entry_bridge's compiled seperately anymore? (``set_compile_hook`` docstring)

More information about the pypy-commit mailing list