[pypy-commit] pypy gc-incminimark-pinning: rename test to reflect what we test

groggi noreply at buildbot.pypy.org
Mon Jun 2 17:24:45 CEST 2014


Author: Gregor Wegberg <code at gregorwegberg.com>
Branch: gc-incminimark-pinning
Changeset: r71856:e7a2b59135e5
Date: 2014-05-29 19:29 +0200
http://bitbucket.org/pypy/pypy/changeset/e7a2b59135e5/

Log:	rename test to reflect what we test

diff --git a/rpython/memory/gc/test/test_object_pinning.py b/rpython/memory/gc/test/test_object_pinning.py
--- a/rpython/memory/gc/test/test_object_pinning.py
+++ b/rpython/memory/gc/test/test_object_pinning.py
@@ -179,7 +179,7 @@
         raw_size = llmemory.raw_malloc_usage(size)
         return self.gc.nursery_size // raw_size
 
-    def test_pin_until_full(self):
+    def test_full_pinned_nursery_pin_fail(self):
         object_mallocs = self.get_max_nursery_objects(S)
         for instance_nr in xrange(object_mallocs):
             ptr = self.malloc(S)


More information about the pypy-commit mailing list