[pypy-dev] subversion repo will be upgraded **now**

holger krekel hpk at trillke.net
Mon Oct 27 17:15:27 CET 2003


hello,

we will be upgrading the subversion server libraries and need to dump
the old database and restore it to the new format.  This will take some
time so expect some downtime regarding svn-accesses. The rest of apache will
probably continue to run as usual, though. We'll reply to this posting
if everything is stable again. 

We are pretty sure already, that you will need to run svn clients with
at least version 0.30 (we'll also post some results for windows and
linux clients which we will test the new server with). 

cheers,

    Holger & Jum



More information about the Pypy-dev mailing list