[pypy-dev] Crash starting pypy on XP

Armin Rigo arigo at tunes.org
Wed Nov 29 12:15:52 CET 2006


Hi Alexander,

On Wed, Nov 29, 2006 at 01:28:25PM +0300, Alexander Shafranov wrote:
> With 2.5 on XP box:

There are many details that are known not to work with Python 2.5.  We
fixed some since the 0.9 release, but there might be some left.  You
should use Python 2.4, or try your luck with PyPy's HEAD revision.


A bientot,

Armin



More information about the Pypy-dev mailing list