[pypy-dev] pypy won't compile

Scott Dial scott+pypy-dev at scottdial.com
Tue Feb 13 14:16:52 CET 2007

Christian Tismer wrote:
> Hi folks,
> I just tried to build pypy on my mac, but I get an annotation
> error.
> rev. 38657 checked out on OSX, Python 2.5
> I installed nothing yet. Maybe something missing?

AFAIK, pypy is still targeted at Python 2.4 and there are still 
lingering bugs when using Python 2.5.

Scott Dial
scott at scottdial.com
scodial at cs.indiana.edu

More information about the Pypy-dev mailing list