[pypy-dev] pypy won't compile

Greg Bowyer gbowyer at fastmail.co.uk
Thu Feb 15 00:05:15 CET 2007


Christian Tismer wrote:
> Scott Dial wrote:
>> Christian Tismer wrote:
>>> Hi folks,
>>>
>>> I just tried to build pypy on my mac, but I get an annotation
>>> error.
>>>
>>> rev. 38657 checked out on OSX, Python 2.5
>>>
>>> I installed nothing yet. Maybe something missing?
>>>
>> AFAIK, pypy is still targeted at Python 2.4 and there are still 
>> lingering bugs when using Python 2.5.
> 
> Oh, thanks!
> That I did not expect, thought that the upcoming release
> must be 2.5 for sure.
> 
> ciao - chris
> _______________________________________________
> pypy-dev at codespeak.net
> http://codespeak.net/mailman/listinfo/pypy-dev
> 
Whats left in terms of getting pypy happy with CPython 2.5 ?




More information about the Pypy-dev mailing list