[pypy-dev] PyPy GSoC Application: Supporting Python 2.5 features in PyPy

Alexander Schremmer 2007b at usenet.alexanderweb.de
Sat Mar 29 14:41:09 CET 2008

Bruno Gola wrote:

> Pypy's interpreter currently supports some of the "new" Python
> features introduced in Python 2.5. Also, the Python 2.5 changes to
> standard library have not been ported yet.

There is a complete list of missing things here (see Catch up with CPython

I guess it would be wise to refer to the tasks in your application.

Kind regards,

More information about the Pypy-dev mailing list