[pypy-dev] [pypy-svn] r60055 - pypy/trunk/pypy/interpreter/pyparser/test

Maciej Fijalkowski fijall at gmail.com
Fri Nov 21 17:16:28 CET 2008


I'm pretty sure it'll fail on top of pypy-c anyway, so yes, I wanted to :)

On Fri, Nov 21, 2008 at 5:04 PM, Antonio Cuni <anto.cuni at gmail.com> wrote:
> fijal at codespeak.net wrote:
>
>> +def setup_module(mod):
>> +    if sys.version > '2.5':
>> +        py.test.skip("Fails on top of cpy 2.5 for messy reasons,
>> investigate")
>> +
>
> maybe I just misunderstood what you want to do, but are you sure you don't
> want to also check if we are running on top of cpython or on top of pypy-c?
> Else you will skip the test once we fix our own version number.
>
> ciao,
> Anto
>



More information about the Pypy-dev mailing list