[pypy-dev] 2.5 and 2.4 compatibility

Maciej Fijalkowski fijall at gmail.com
Mon Sep 22 17:48:46 CEST 2008


I'm working on 2.5 compatibility branch right now. Due to incompatible
changes, I suggest that we say we don't provide --pyversion option any
more and simply compile 2.5 compatible interpreter. I don't really see
benefits of providing 2.4 right now (after a brief discussion with
Armin).

If anyone objects, please do that now.

Cheers,
fijal



More information about the Pypy-dev mailing list