[pypy-dev] Patch: comtypes works with these changes.

Antonio Cuni anto.cuni at gmail.com
Thu Jun 9 16:32:15 CEST 2011


On 09/06/11 15:54, Thomas Heller wrote:
> Hello,
> 
> here are patches against pypy 1.5 so that comtypes works with it
> (I hope it is acceptable to post patches here; I have no time to

Hello Thomas,

thank you for the patch.  However, I fear that it might not work properly with
the trunk version, because of the heavy refactoring that happened in the
jitypes2 branch.  Could you please try it with a newwer version of pypy?

ciao,
Anto


More information about the pypy-dev mailing list