[pypy-dev] jvm tests failing on os x

Armin Rigo arigo at tunes.org
Tue Aug 14 10:34:32 CEST 2012


On Mon, Aug 13, 2012 at 1:44 PM, Michal Bendowski <michal at bendowski.pl> wrote:
> I don't think I introduced any Java 6 specific code. Nevertheless Java
> 6 will be EOL'd soon as well (Scala is dropping Java 6 support in the
> next release for example) so I agree that requiring at least Java 6
> seems like a good idea.

So, can anyone that knows how add a few lines of code in
translator/jvm, say in genjvm:detect_missing_support_programs(), to
check not only that java and javac exist but are of a recent enough

A bientôt,


More information about the pypy-dev mailing list