[pypy-dev] question re: ancient SSL requirement of pypy

Armin Rigo arigo at tunes.org
Fri Feb 17 18:23:46 CET 2012

Hi Leonardo,

On Fri, Feb 17, 2012 at 15:55, Leonardo Santagada <santagada at gmail.com> wrote:
> why not statically link everything and mark the pre built binaries a
> "security risk" or whatever and then they will just work.

Anyone can either install PyPy from his own distribution, or translate
it from sources; or attempt to get one of our nightly binary packages,
which may or may not work because it's Linux.  I think that this is
what you get on Linux, and we will not try to find obscure workarounds
(like making all our nightly binary packages twice as big just for
this use case).

A bientôt,


More information about the pypy-dev mailing list