[pypy-dev] SSL version?

Armin Rigo arigo at tunes.org
Fri May 10 08:33:21 CEST 2013


Hi Dan,

On Fri, May 10, 2013 at 4:56 AM, Dan Stromberg <drsalists at gmail.com> wrote:
> I get an error when trying to run pypy 2.0 on a Debian Wheezy system:

...oups, sorry, our 32-bit chrooted buildslave is Ubuntu 10.04, and
not (as I thought first) a similar Debian 6 Squeeze.  Fixed the links.

So anyway, as we mention on the links (I guess I'll make this
**bold**), the binaries are for precise systems.  If you want to
complain that we should instead use distribution X on our buildslave
for Y, then I fear that the answer is "Linux distributions are hard
and yes we know it".  If you want to try to convince us that a
buildslave with Ubuntu 12.04 would be really more useful than Ubuntu
10.04 by now, then come to IRC: we'd be happy to give you access to
the buildslave if you (or anyone else for that matter) want to do the
upgrade.  It's a schroot using so far "Ubuntu Lucid 10.04 for i386
(session chroot)".


A bientôt,

Armin.


More information about the pypy-dev mailing list