<html style="direction: ltr;">
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
    <style id="bidiui-paragraph-margins" type="text/css">body p { margin-bottom: 0cm; margin-top: 0pt; } </style>
  </head>
  <body bidimailui-charset-is-forced="true" style="direction: ltr;">
    <p>It turns out there is a problem with the win64 release: the
      c-extension platform name is win32. It should be win_amd64. </p>
    <p>This was reported by cgohlke in
      <a class="moz-txt-link-freetext" href="https://foss.heptapod.net/pypy/pypy/-/issues/3443">https://foss.heptapod.net/pypy/pypy/-/issues/3443</a>.<br>
    </p>
    <p><br>
    </p>
    <p>I will be releasing a 7.3.5 bugfix soon. In the meantime, please
      do not upload win64 wheels to PyPI built with the 7.3.4 release:
      they will be tagged as appropriate for win32 which will cause
      problems for people who have locally built a 32-bit windows
      pypy3.7 and use "pip install". </p>
    <p><br>
    </p>
    <p>Note we did not officially release a 32-bit windows, so the
      damage so far might be minimal.<br>
    </p>
    <p><br>
    </p>
    <p>Matti<br>
    </p>
  </body>
</html>