[PyPy-issue] [issue562] Shebangs do not specify a python version

Fijal pypy-dev-issue at codespeak.net
Wed Nov 24 10:34:52 CET 2010


Fijal <fijall at gmail.com> added the comment:

Honestly, this is an arch python problem. Because:

* python2 is not anywhere (just on arch)\

* python3 won't run this scripts anyway, so there is no point

----------
status: unread -> chatting

_______________________________________________________
PyPy development tracker <pypy-dev-issue at codespeak.net>
<https://codespeak.net/issue/pypy-dev/issue562>
_______________________________________________________



More information about the Pypy-issue mailing list