[pypy-issue] [issue822] translation issues with openssl >= 1.0.0

Piotr Skamruk tracker at bugs.pypy.org
Wed Aug 10 15:33:30 CEST 2011

New submission from Piotr Skamruk <piotr.skamruk at gmail.com>:

head version of pypy does not translate with openssl 1.0.0 in system (debian 
experimental, ubuntu 11.10, probably also others).
openssl has SSLv2 deprecated.
with patch from http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=613369 as base i 
did some example solution for pypy, attached there.

files: pypy-ossl.patch
messages: 2911
nosy: jell, pypy-issue
priority: bug
status: unread
title: translation issues with openssl >= 1.0.0

PyPy bug tracker <tracker at bugs.pypy.org>

More information about the pypy-issue mailing list