[pypy-issue] [issue735] Unable to install Twisted via easy_install

Jacek Furmankiewicz tracker at bugs.pypy.org
Fri Jun 3 19:20:41 CEST 2011

Jacek Furmankiewicz <jacek99 at gmail.com> added the comment:

Yes, I understood that :-)

it's just that easy_install is probably the first thing a new user would trying 
to evaluate pypy vs cpython. We are evaluating adopting Twisted/Cyclone for some 
of our server-side work and wanted to compare it against some of our existing 
Java solutions.

In case we found significant perf differences I wanted to know if I have the 
option of running the Cyclone app via pypy and reducing any raw code performance 
issues between Java and Python.

It also makes it easier for deployment for our Ops team, which is an important 
consideration as well.

Thank you for all your replies

PyPy bug tracker <tracker at bugs.pypy.org>

More information about the pypy-issue mailing list