[pypy-issue] [issue879] curses doesnt load in PyPy 1.6.0 Macports

yasirs tracker at bugs.pypy.org
Fri Sep 23 22:40:34 CEST 2011


New submission from yasirs <yasir.suhail at gmail.com>:

I installed pypy through Macports, and when I try to import curses, it gives an 
error.


$ pypy-c 
Python 2.7.1 (?, Aug 22 2011, 11:29:45)
[PyPy 1.6.0] on darwin
Type "help", "copyright", "credits" or "license" for more information.
And now for something completely different: ``dystopian and utopian chairs''
>>>> import curses
Traceback (most recent call last):
  File "<console>", line 1, in <module>
  File "/opt/local/lib/pypy/lib-python/2.7/curses/__init__.py", line 15, in 
<module>
    from _curses import *
ImportError: No module named _curses
>>>>

----------
messages: 3180
nosy: pypy-issue, yasirs
priority: critical
status: unread
title: curses doesnt load in PyPy 1.6.0 Macports

________________________________________
PyPy bug tracker <tracker at bugs.pypy.org>
<https://bugs.pypy.org/issue879>
________________________________________


More information about the pypy-issue mailing list