[pypy-issue] [issue1043] Failures when testing PyPy 1.8

Amaury Forgeot d Arc tracker at bugs.pypy.org
Mon Feb 13 11:06:50 CET 2012


Amaury Forgeot d Arc <amauryfa at gmail.com> added the comment:

Well, I'd say that --withoutmod-pyexpat is not well supported at the moment. The 
result is an incomplete pyexpat module, because still at Python 2.5 version.

We should certainly fix it, but do you really need this option?

________________________________________
PyPy bug tracker <tracker at bugs.pypy.org>
<https://bugs.pypy.org/issue1043>
________________________________________


More information about the pypy-issue mailing list